最新消息:vps推荐

wordpress关闭自动更新

杂谈 Terry 123浏览 0评论

wordpress在3.7版本之后加入了自动升级更新的功能,如果有新版本出现,会默认后台自动更新然后会发一封邮件给管理员告知已经更新。

为了防止不兼容情况发生,比如主题、插件等不兼容,我们可以设置关闭自动更新功能。

有两种方式

方式一:

在网站根目录下的全局配置文件wp-config.php中加入以下代码。

/** 关闭WordPress自动更新升级 */
define('AUTOMATIC_UPDATER_DISABLED', true);

方式二:

当前模板的配置文件functions.php加入以下代码。

add_filter( 'automatic_updater_disabled', '__return_true' );

转载请注明:Terry's blog » wordpress关闭自动更新

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址